MSCC doesn't transmit using WSJT-X and hangs


Jens / DH1AKY
 

Since my static experiences (see another thread) and repairing it my Proficio works well. But then it doesn't transmit anymore using WSJT-X via MSCC, using WSJT-X tuning doesn't send out HF. But MSCC tunig works well.

So I installed a completly other WSJT-X version and the same appearance occurs. 

Re-installed MSCC again and now any TX action the MSCC decoding and CAT Interface hangs.

Any ideas???

73, 
Jens/DH1AKY


Jens / DH1AKY
 

Solved it, it was a sound issue concerning the virtual audio cable, maybe on the OS side.
The crash occures if the virtual COM Port accesses the same wich MSSCC was listening.

73s, Jens/DH1AKY


Ron / W4MMP
 

Hi Jens,

I'm glad you solved the issue but I'm confused about the issue.  How does a virtual audio cable have anything to do with a COM port?

73,
Ron / W4MMP
On 5/7/2021 10:09, Jens / DH1AKY wrote:

Solved it, it was a sound issue concerning the virtual audio cable, maybe on the OS side.
The crash occures if the virtual COM Port accesses the same wich MSSCC was listening.

73s, Jens/DH1AKY

--
Thank you for your support and business,
73,
The Multus SDR,LLC Team,
Ron / W4MMP


Jens / DH1AKY
 

Hi Ron,

nothing. I was wrong, it was an virtual serial cable. If MSCC listens in COM1 an WSJT-X sent commands to COM1 then it hangs. So when WSJT-X sent to COM2 (virtual serial input) and MSCC listens in COM1 (virtual serial output) all works well.

Also I do have 3 virtual audio channels and was confused about the right one.

So the problem always sits in front of the computer, hi.

73, Jens/DH1AKY